Вопрос №9551 Как в Excel сравнить значения трех ячеек

Вопрос:

Как в Excel сравнить значения трех чисел

Подробный ответ:

Чтобы сравнить значения трех или нескольких значений воспользуемся формулой =ЕСЛИ(И(D2=E2; D2=F2); "Одинаковые"; "Разные"). Эта формула позволит сравнить значения ячеек, будь то 3, 4, 5 или больше значений.

Если необходимо увеличить количество сравнений, то сюда необходимо  =ЕСЛИ(И(D2=E2; D2=F2; Добавить новое сравнение);...).

Если мы хотим сравнить значения четырех ячеек, то формула будет иметь вид =ЕСЛИ(И(D2=E2; D2=F2; D2=G2); "Одинаковые"; "Разные").

 

Предмет: Программы |
Просмотров: | Рейтинг: 2.8/5
Всего комментариев: 0
avatar